Ankündigung

Einklappen
Keine Ankündigung bisher.

Dokumentation verweist auf die falschen APIs

Einklappen
X

Dokumentation verweist auf die falschen APIs

Einklappen
  • Filter
  • Zeit
Alles löschen
neue Beiträge

  • Dokumentation verweist auf die falschen APIs

    Hallo,

    mir ist aufgefallen, dass die Links zu Groovy API usw. in der Intrexx Doku auf die aktuellste Groovy Version (z.Zt. 4.0.5) verweisen, während 21.03 Silent jedoch Groovy 3.0.x verwendet.


  • #2
    Hallo,

    ja, das ist richtig. Es wäre aber interessant zu wissen, warum dies problematisch ist?

    Kommentar


    • #3
      Zitat von Intrexx Help Beitrag anzeigen
      Hallo,

      ja, das ist richtig. Es wäre aber interessant zu wissen, warum dies problematisch ist?
      Ich bin kein Groovy Experte, aber die Antwort darauf liegt doch wohl schon in der Frage von acehf: Major Release 3.0.x vs 4.0.x

      Oder anders ausgedrückt: in Version 4.0.x könnten Elemente beschrieben sein, die unter Version 3.0.x so nicht funktionieren und dann sucht man sich bei den eigenen Entwicklungen wieder einen Wolf, warum es nicht funktioniert

      Auf die Schnelle habe ich folgenden Heise-Artikel gefunden https://www.heise.de/news/Programmie...n-6343069.html und ich würde mal behaupten, dass die dort beschriebenen Neuerungen u. U. bei der Version 3.0.x nicht funktionieren werden.

      Kommentar


      • #4
        Vielen Dank für den Hinweis! Die betroffenen Links sind nun entsprechend korrigiert.

        Kommentar

        Lädt...
        X